Friends Project - API Service Error – Incident details

Main: Game Server under maintenance

API Service Error

Resolved
Partial outage
Started almost 2 years agoLasted about 2 hours

Affected

Components

Partial outage from 2:52 PM to 5:01 PM

Backbone API & BAC

Partial outage from 2:52 PM to 5:01 PM

Updates
  • Resolved
    Resolved

    ปัญหาได้รับการแก้ไขเรียบร้อย ขออภัยในความไม่สะดวกเป็นอย่างสูงครับ

  • Monitoring
    Monitoring

    ทีมงานได้ทำการแก้ไขปัญหาเรียบร้อย และกำลังอยู่ระหว่างการ Montior ปัญหาเพิ่มเติมที่อาจจะเกิดขึ้น

  • Identified
    Identified

    จากการตรวจสอบพบว่าเซิร์ฟเวอร์ของ Friends Project ไม่สามารถเชื่อมต่อไปยัง Steam ได้ โดยทีมงานกำลังหาทางแก้ไขปัญหานี้

  • Investigating
    Investigating

    ทีมงานกำลังตรวจสอบปัญหาที่ Launcher ไม่สามารถเชื่อมต่อหา Service API ได้ ขออภัยในความไม่สะดวก