Friends Project - Intermittent International Connection – Incident details

Main: Game Server under maintenance

Intermittent International Connection

Resolved
Partial outage
Started about 2 years agoLasted 19 minutes

Affected

Main: Game Server

Partial outage from 6:13 PM to 6:32 PM

Training: Game Server

Partial outage from 6:13 PM to 6:32 PM

Components

Partial outage from 6:13 PM to 6:32 PM

Backbone API & BAC

Partial outage from 6:13 PM to 6:32 PM

Main Server: Components

Partial outage from 6:13 PM to 6:32 PM

Teamspeak 3

Partial outage from 6:13 PM to 6:32 PM

Updates
  • Resolved
    Resolved

    ปัญหาได้รับการแก้ไขเรียบร้อย ทีมงานขออภัยในความไม่สะดวกเป็นอย่างสูง

  • Monitoring
    Monitoring

    ทีมงานประสานงานแก้ไขเรียบร้อยแล้ว และการเชื่อมต่อกลับมาเป็นปกติ โดย Service ต่างๆกำลังฟื้นฟูตัวเองเพื่อกลับมาให้บริการตามปกติตามลำดับต่อไป

  • Identified
    Identified

    เกิดปัญหาที่การเชื่อมต่อออกเซิร์ฟเวอร์ภายนอกที่ไม่ได้อยู่ในประเทศไทย (International Connection) ทีมงานกำลังประสานงานแก้ไข

  • Investigating
    Investigating

    ทีมงานรับทราบปัญหาการเชื่อมต่อกับเซิร์ฟเวอร์ และกำลังติดต่อประสานงานกับผู้ให้บริการเซิร์ฟเวอร์

    ขออภัยในความไม่สะดวกเป็นอย่างสูง