Friends Project - Network Intermittent – Incident details

Main: Game Server under maintenance

Network Intermittent

Resolved
Degraded performance
Started about 2 years agoLasted about 1 hour

Affected

Main: Game Server

Degraded performance from 3:04 PM to 4:00 PM

Training: Game Server

Degraded performance from 3:04 PM to 4:00 PM

Components

Degraded performance from 3:04 PM to 4:00 PM

Backbone API & BAC

Degraded performance from 3:04 PM to 4:00 PM

Main Server: Components

Degraded performance from 3:04 PM to 4:00 PM

Teamspeak 3

Degraded performance from 3:04 PM to 4:00 PM

Updates
  • Resolved
    Resolved

    ทีมงานได้ทำการประสานงานให้ทาง Datacenter แก้ไขแล้ว เนื่องจากปัญหานี้อยู่นอกขอบเขตที่ทีมงานจะเข้าไปแก้ไขได้

    ขออภัยในความไม่สะดวกครับ

  • Identified
    Identified

    ได้รับแจ้งพบว่าเปนปัญหาที่ฝั่ง Datacenter เนื่องจากมีผู้ให้บริการท่านอื่นถูกทำการโจมตี DDOS เข้ามา ทำให้กระทบทั้ง Datacenter ทีมงานกำลังประสานงานแก้ไข

  • Investigating
    Investigating

    ทีมงานรับทราบปัญหาการเชื่อมต่อกับเซิร์ฟเวอร์ และกำลังติดต่อประสานงานกับผู้ให้บริการเซิร์ฟเวอร์

    ขออภัยในความไม่สะดวกเป็นอย่างสูง