Friends Project - Intermittent International Connection – Incident details

Main: Game Server under maintenance

Intermittent International Connection

Resolved
Minor outage
Started about 3 years agoLasted about 3 hours

Affected

Main: Game Server

Minor outage from 2:44 PM to 5:25 PM

Training: Game Server

Minor outage from 2:44 PM to 5:25 PM

Components

Minor outage from 2:44 PM to 5:25 PM

Backbone API & BAC

Minor outage from 2:44 PM to 5:25 PM

Main Server: Components

Minor outage from 2:44 PM to 5:25 PM

Sentry

Minor outage from 2:44 PM to 5:25 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented. Our engineers is monitoring any unexpected behavior.

  • Identified
    Identified

    Our provider is having issues on international connection. (any traffic from server -> international)

    We're in contact with our provider to fix this problem.