Friends Project - Network Issues affecting many service – Incident details

Main: Game Server under maintenance

Network Issues affecting many service

Resolved
Partial outage
Started about 3 years agoLasted 40 minutes

Affected

Main: Game Server

Partial outage from 12:19 PM to 12:59 PM

Training: Game Server

Partial outage from 12:19 PM to 12:59 PM

Components

Partial outage from 12:19 PM to 12:59 PM

Backbone API & BAC

Partial outage from 12:19 PM to 12:59 PM

Main Server: Components

Partial outage from 12:19 PM to 12:59 PM

Teamspeak 3

Partial outage from 12:19 PM to 12:59 PM

Updates
  • Resolved
    Resolved

    This issues has been resolved.

  • Update
    Update

    Issues is from our provider. We’re in contact to get the service up online ASAP.

    We’re sorry for any inconvenience was caused.

  • Identified
    Identified

    Looks like issues is from our provider.

    We’re contacting our provider for more information.