Friends Project - Increasing svNetwork hitch in the Main Game Server – Incident details

Main: Game Server under maintenance

Increasing svNetwork hitch in the Main Game Server

Resolved
Degraded performance
Started about 3 years agoLasted about 1 hour

Affected

Main: Game Server

Degraded performance from 3:56 PM to 5:03 PM

Updates
  • Resolved
    Resolved

    Seems to be stable now.

  • Monitoring
    Monitoring

    The server recovered itself after getting 1.2k hitches in svNetwork thread.

    We're suspecting this to be DDOS attack, But still finding root-cause.

    We're still monitoring this issues.

  • Investigating
    Investigating

    We are currently investigating this incident.