Friends Project - Service - Intermittent Connection on 3BB users – Incident details

Main: Game Server under maintenance

Service - Intermittent Connection on 3BB users

Resolved
Degraded performance
Started over 3 years agoLasted 20 minutes

Affected

Main: Game Server

Degraded performance from 6:33 PM to 6:53 PM

Components

Degraded performance from 6:33 PM to 6:53 PM

Backbone API & BAC

Degraded performance from 6:33 PM to 6:53 PM

Main Server: Components

Degraded performance from 6:33 PM to 6:53 PM

Teamspeak 3

Degraded performance from 6:33 PM to 6:53 PM

Sentry

Degraded performance from 6:33 PM to 6:53 PM

Updates
  • Resolved
    Resolved

    We've got contacted from our datacenter.

    The cause of this incident was 3BB (Jastel Datacenter) is maintenance their network and the link gets switched from problem link to working link.

    The problem will persist until 08:00 AM of 01/04/2022 [UTC+7]

  • Identified
    Identified

    The issues are from the provider side.

    We're contacting our datacenter to get the information about this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.