Friends Project - Service - Intermittent Connection on 3BB users – Incident details

Main: Game Server under maintenance

Service - Intermittent Connection on 3BB users

Resolved
Degraded performance
Started over 3 years agoLasted 29 minutes

Affected

Main: Game Server

Degraded performance from 3:21 PM to 3:51 PM

Main Server: Components

Degraded performance from 3:21 PM to 3:51 PM

Teamspeak 3

Degraded performance from 3:21 PM to 3:51 PM

Sentry

Degraded performance from 3:21 PM to 3:51 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    It appears to be the connection from 3BB to our service are slowly recovering.

    We're currently monitoring this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.