Friends Project - Game Server - Intermittent Connection – Incident details

Main: Game Server under maintenance

Game Server - Intermittent Connection

Resolved
Degraded performance
Started over 3 years agoLasted 11 minutes

Affected

Main: Game Server

Degraded performance from 3:58 PM to 4:10 PM

Updates
  • Resolved
    Resolved

    Things have returned to normal.

    We appreciate your patience, sincere apologies for the inconvenience!

  • Monitoring
    Monitoring

    We're having some sort of bad network configuration recently going-on, Service are recovering.

    We're sincerely apologize for any inconvenience caused by this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.