Friends Project - Game Server Outage – Incident details

Main: Game Server under maintenance

Game Server Outage

Resolved
Major outage
Started over 3 years agoLasted about 1 hour

Affected

Main: Game Server

Major outage from 3:59 PM to 5:15 PM

Updates
  • Resolved
    Resolved

    Things have returned to normal.

    We appreciate your patience, sincere apologies for the inconvenience!

  • Monitoring
    Monitoring

    All services is up, We're currently monitoring our service health.

  • Update
    Update

    Our provider said that a breaker on the rack that our Friends Project and other customer servers are active on has tripped.

    We're actively having contact with our provider to bring the game server up as soon as possible.

    Once the incident is resolved we'll be looking into damage caused by this outage to see if we should restart the game server.

  • Identified
    Identified

    Seems like our custom firewall servers are not responding to our remote signal. We're contacting on-call engineers and our provider for future info.

    Game Server is NOT down.

  • Investigating
    Investigating

    We are currently investigating this incident.