Friends Project - Intermittent Connection – Incident details

Main: Game Server under maintenance

Intermittent Connection

Resolved
Partial outage
Started over 1 year agoLasted about 2 hours

Affected

Main Server: Components

Partial outage from 2:29 PM to 4:16 PM

Teamspeak 3

Partial outage from 2:29 PM to 4:16 PM

Updates
  • Resolved
    Resolved

    ทีมงานได้ทำการประสานงานแก้ไขปัญหาเรียบร้อย ขออภัยในความไม่สะดวกอีกครั้งครับ

  • Monitoring
    Monitoring

    ทีมงานได้เจอปัญหาแล้วและกำลัง Monitor การใช้งานหลังการแก้ไข ผู้เล่นควรจะสามารถกลับมาใช้งานแพลตฟอร์มได้แล้วในขณะนี้

  • Identified
    Identified

    จากการตรวจสอบพบว่า มีความเป็นไปได้ที่จะเป็นที่โครงสร้าง Network ของทางผู้ให้บริการ

    ทีมงานกำลังทำการประสานงานเพื่อแก้ไขปัญหาดังกล่าว ขออภัยในความไม่สะดวกเป็นอย่างสูงครับ

  • Investigating
    Investigating

    ทีมงานกำลังตรวจสอบปัญหาการเชื่อมต่อกับ Service ของ Friends Project