Friends Project - BAC conflicting with FiveM – Incident details

Main: Game Server under maintenance

BAC conflicting with FiveM

Resolved
Degraded performance
Started about 2 years agoLasted about 6 hours

Affected

Main: Game Server

Degraded performance from 1:08 PM to 7:10 PM

Training: Game Server

Degraded performance from 1:08 PM to 7:10 PM

Components

Degraded performance from 1:08 PM to 7:10 PM

Backbone API & BAC

Degraded performance from 1:08 PM to 7:10 PM

Updates
  • Resolved
    Resolved

    ปัญหาได้รับการแก้ไขเรียบร้อยแล้ว

  • Monitoring
    Monitoring

    ทีมงานได้แก้ไข BAC และอัพเดท Launcher เป็นเวอร์ชั่น 1.1.7.6 โดยกำลัง Monitor เพื่อเฝ้าระวังปัญหาที่อาจจะเกิดขึ้นต่อไป

  • Update
    Update

    ทีมงานได้ทำการ Patch Fix BAC เรียบร้อยแล้ว อยู่ในระหว่างการทดสอบเพื่อหาปัญหาเพิ่มเติม

  • Identified
    Identified

    ทีมงานได้ติดต่อไปยังทีมงานที่เกี่ยวข้องกับ BAC และกำลังทำการแก้ไขปัญหานี้ ขออภัยในความไม่สะดวกเป็นอย่างสูง

  • Investigating
    Investigating

    ทีมงานรับทราบปัญหา BAC ที่ทำให้ FiveM ไม่สามารถใช้งานได้ตามปกติ และกำลังทำการแก้ไข

    ทีมงานขออภัยในความไม่สะดวกเป็นอย่างสูง