Friends Project - International Edge Outage – Incident details

Main: Game Server under maintenance

International Edge Outage

Resolved
Major outage
Started about 2 years agoLasted 21 minutes

Affected

International Edges

Major outage from 4:45 PM to 5:06 PM

Singapore Edge

Major outage from 4:45 PM to 5:06 PM

Sydney Edge

Major outage from 4:45 PM to 5:06 PM

Frankfurt Edge

Major outage from 4:45 PM to 5:06 PM

Chicago Edge

Major outage from 4:45 PM to 5:06 PM

London Edge

Major outage from 4:45 PM to 5:06 PM

Updates
  • Resolved
    Resolved

    Edge Singapore ได้กลับมา Online และตอบสนองต่อการเชื่อมต่อของทีมงานตามปกติ โดยทีมงานกำลังทำการกู้ Service ต่างๆที่อยู่ภายใน Edge นี้กลับขึ้นมา เนื่องจากมีการสั่ง Reboot ไปตาม Procedure การตรวจสอบและแก้ไขปัญหาเบื้องต้น

    และทีมงานได้ทำการติดต่อไปหาทางผู้ให้บริการ Edge ต่างประเทศเพื่อตรวจสอบปัญหาที่เกิดขึ้น รวมถึงขอเหตุผลที่เกิด Downtime นี้ขึ้น

    ขออภัยในความไม่สะดวก

  • Investigating
    Investigating

    เรากำลังตรวจสอบปัญหา Edge Singapore โดยทีมงานไม่สามารถ Ping หา Edge ดังกล่าวได้ตั้งแต่ 23:39:06 (UTC+7) และไม่ตอบสนองต่อการเชื่อมต่อ

    ส่งผลให้ผู้เล่นที่อยู่ต่างประเทศไม่สามารถเชื่อมต่อเข้าสู่เซิร์ฟเวอร์ได้ ขออภัยในความไม่สะดวก