Friends Project - Service - Intermittent Connection – Incident details

Main: Game Server under maintenance

Service - Intermittent Connection

Resolved
Degraded performance
Started over 2 years agoLasted about 2 hours

Affected

Main: Game Server

Degraded performance from 9:29 AM to 11:40 AM

Training: Game Server

Degraded performance from 9:29 AM to 11:40 AM

Components

Degraded performance from 9:29 AM to 11:40 AM

Backbone API & BAC

Degraded performance from 9:29 AM to 11:40 AM

Image Provider

Degraded performance from 9:29 AM to 11:40 AM

Resource CDN

Degraded performance from 9:29 AM to 11:40 AM

Updates
  • Resolved
    Resolved

    ปัญหาได้รับการแก้ไขเรียบร้อยแล้ว

  • Identified
    Identified

    ตรวจสอบเกิดจากการตั้งค่า Network ผิดพลาด ซึ่งอยู่ในระหว่างการแก้ไขปัญหา

    ทีมงานขออภัยในความไม่สะดวกแก่ผู้เล่นมา ณ ที่นี้

  • Investigating
    Investigating

    ทีมงานกำลังตรวจสอบปัญหาการเชื่อมต่อกับบริการต่างๆของเซิร์ฟเวอร์ที่ไม่เสถียร โดยกำลังประสานงานกับผู้ให้บริการเซิร์ฟเวอร์